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dmXLAN Software V4  マニュアル 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

◆ToolBar ウインドウ 

 

 

 

 

 

Update Network Items ： 接続されたネットワーク機器に全ての変更されたものを送信 

                      (変更が無ければアクティブにならない) 

 

Detect sACN Universe ： sACN の使用されているユニバースを検出するウィザードを開始 

 

Highlight ： クリックして ON にすると、選択している灯体がハイライト状態になる  

(もう一度押せば OFF) 

 

Enable RDM/Disable RDM ： RDM 機能を有効にする/無効にする  

（クイックすると表示も切り替わる） 

 

RDM Discovery ： 接続されている RDM 機器を検索 
 

RDM Additional Discovery ： 追加で接続された RDM 機器を検索 
 

Capture Scene ： シーン取り込みのウィザードを開始する 
 

Add Tool ： ToolBar に新規のツールを追加するウィザードを開始する 

Tab 

ToolBar 

ウインドウ 

Properties 

ウインドウ 

Control 

ウインドウ 

dmXLAN V4 Software の基本画面 
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◆Tab 

 

 

 

[+]をクリックすると Tab を追加することができます。 

 

Tab を右クリックすると Tab に関するメニューが表示されます。 

      

Close Active Tab ： 選択中の Tab を閉じる 

 

              Change Filter ： Filter 機能の条件を変更する 

     

 Change Name ： 選択している Tab の名前を変更 

 

              Create Copy ： タブのコピーを作成 

 

             Move to other Panel ： 他のパネル・ウインドウに移動 

    

  Move to the left/right ： タブを並びの左側/右側へ移動 

 

            ※ 移動に関しては Tab をドラッグしたまま移動可能(別のウインドウも) 
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◆Network Items タブ 

 

下側のウインドウに現在接続されている ELC 製品が表示されます。 

ノードをクリックすると右側の[Properties]ウインドウにそのデバイスの各種情報が表示されます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

※ 白文字の所は変更可能(グレーは変更不可) 

直接数字を入力するものとサブウィンドウが 

出てくるものがある。 

 

 

 

Port 1～8 の左側の[+]ボタンを押すと詳細なプロパティーが表示される。 

 

 

 

 

 

 

 

 

 

 

入出力ユニバースはドロップ・ダウン・メニューで選択します。 

(ユニバース番号が出てこないときは本体側でユニバース番号を入力すると出てくる) 

変更すると ToolBar の Update Network Items アイコンがアクティブになるので、クリックして、ノードへ書き込

み処理をします。 

(書き込み処理をしないと変更が反映されません) 

この部分を変更 

変更したい行をクリックすると選択式の 

ドロップ・ダウン・メニューが出てきます。 
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Output 

      

Output Mode 

・ Disabled ： 出力 OFF 

        ・ Out Zero ： 1～512ch のレベルを 0 で出力 

        ・ Single ： Primary だけを出力 (設定も Primary しか出てこない) 

        ・ Priority ： Primary > Secondary > Tertiary の優先順位で出力 

(Primary の信号が途切れたら次の優先順位の信号を出力) 

        ・ HTP ： Primary、Secondary、Tertiary の信号を HTP マージで出力 

        ・ Soft Patch ： 設定したソフトパッチで出力 

 

Rate … 出力信号の更新スピード 

        ・ Sync ： 入力(ソース)の更新スピードで出力 

        ・ 40/33/25 FPS ： 一秒間に表記の更新回数で出力 

        ・ Safe ： ブレークと MAB が長め(25FPS 位) 

        ・ Safe Sync ： ? 

 

Resent … 出力を他のユニバースに転送する場合に設定 (転送先のプロトコル/ユニバースを入力) 

 

Hold … 信号が途切れた時の DMX 出力の保持時間 

        ・ Always ： 再び信号を受信するまで保持し続ける 

        ・ 10sec/30sec/1min/10min/30min/1hour ： 表記の時間保持し続ける 

 

RDM Mode 

        ・ Disabled ： RDM 機能を無効にする 

        ・ Get on Refresh ： “RDM Discovery を押したときに RDM 信号の通信を行う 

        ・ Get Automatically ： 自動的に RDM 信号の通信を行う 

 

Input 

 

Input Mode 

        ・ Disabled ： 入力を無効にする 

        ・ Normal ： 通常の入力状態 

        ・ Backup ： ネットワーク上から、設定しているユニバースの信号が途切れたら入力がアクティブになる 

                   (信号が復旧したら再び Backup 状態になる) 

        ※ Normal/Backup の時はユニバースの選択のみできる 

 

Video 

        ・ Video.net ： 

        ※ Group ID の設定のみ 
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◆Universe タブ 

 

Node で Port のユニバース設定をしている場合、ユニバース番号等が表示されます。 

 

 

 

 

 

 

 

 

 

※ ユニバースの行をクリックすると、右側の Properties ウインドウに詳細な情報が表示されます。 

 

ユニバースを選択して、右下の Control ウインドウを操作することで、直接そのユニバースの個別のチャンネル

にレベル値を送ることができます。 

 

(例) [1] [At] [5] [0] [Enter] … Ch.1 を 50%で出力 

       [1] [5] [Thru] [4] [5] [At] [8] [0] [Enter] … Ch.15～45 を 80%で出力 

   ※ [+] [-] も使用可能 

    

1 つのチャンネルのレベル値を出力してから[Next]を押すと、次のチャンネル 

にその出力レベルが移ります。([Rev]で戻る) 

出力を解除するときは、[Release]ボタンを押す。 

 

 

 

◆Fixture タブ 

 

灯体をパッチすることで該当の灯体を操作することができます。 

 

 

画面上部の[Edit] → [Add fixtures] 

 

 

                                                                                                                             

 

 

 

 

メーカー → 灯体の種類 の順に選択 

灯体を直接選択 

Next > (“Pick a fixture”の場合) 
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メーカーを選択 

灯体の種類を選択 

チャンネルモードを選択 

灯体の ID 番号を入力 

(先頭の)灯体にパッチするアドレスを入力 

※ 空白のままだと Unpatch 状態で進む 

Subnet 

Art-Net ： aXX . X 
= = = 

sACN ： sX . X 
= = 

Universe スタート・アドレス 

Universe 

スタート・アドレス 
(0 は省略可) 

灯体間のアドレスの間隔を詰めずに開ける 

場合は、”/X”を使用 

(例) a1.1/30 ： 灯体間のアドレスは 30 空ける 

1 台目アドレス：001 / 2 台目アドレス：031 

※ a1 = Art-Net 0-0 

これらの灯体のグループ名を入力(空白でも可) 

表示される名称を入力 

灯体の台数を入力 

(そのままでも可) 
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プロトコルの入力に関する設定は上部の [Edit] → [Preferences] → [Universe] 

 

 

 

 

 

 

 

 

 

 

 

 

灯体のパッチをすると”Fixture”タブ画面にパッチした灯体が表示されます。 

 

 

 

 

 

灯体を選択すると[Properties]ウインドウと[Control]ウインドウにその灯体の情報と操作キーが表示されます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

Patch Mode、Universe、Address などはプロパティーウインドウから変更することができます。 

 

複数の灯体を選択する場合 

・ 連続した灯体を選ぶには、先頭の灯体をクリックして[Shift]キーを押しながら最後の灯体をクリック。 

                 →アドレスを設定すると自動的に先頭から順番に割り振られる。 

・ [CTRL]キーを押しながら灯体を選んでいき、アドレス設定すると、選んだ順番にアドレスが割り振られる。 

 

Patch で Universe 番号を入力する時に数字だけ 

入力すると、ここで選択しているプロトコルになる 

Decimal … ID1 = Art-Net 0-0 

HEX … ID1 = Art-Net 0-1 

Art-Net の ID 番号の表記の設定 

※ HEX にすると ID 番号と Universe 番号が一致するが 

0-0 は割り当てられない 

Control ウインドウの数字キーの並び方 

Properties ウインドウ Control ウインドウ 
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◆Group ウインドウ 

 

Group ウインドウを追加するには、画面上部の[View] → [Add Panel]  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Group ウインドウが作成されるので、メイン・ウインドウの良い所に配置する。 

 

 

 

 

 

 

 

 

手動でグループを作成 

 

① [Fixture]タブで同じグループに登録したい灯体を選択 

② 画面上部の[Edit] → [Recall Group] 

③ サブウインドウが開くので、グループ名を入力すると Group ウインドウに登録される。 

 

 

 

List を選択 

Group List を選択 

空白で可 

グループ名を入力 
(Default は Group) 
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自動的にグループを作成 

 

① 画面上部の[Edit] → [Auto Generate Group] 

② グループ作成時に適用するものにてチェックを入れる 

 

 

 

 

 

 

        ③ 既存のグループをどうするか選択 

 

 

 

 

 

 

 

Group ウインドウで登録しているグループを選択した状態で右クリックするとサブメニューが表示される。 

 

Remove ： 選択しているグループを削除 

Update Group ： [Fixture]タブに移動し、[CTRL]キーを使用して灯体を増減し、このボタンを 

押すと選択しているグループの内容が変更される。 

Rename ： 選択しているグループの名称を変更 
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◆オフライン時のノードの設定 

 

[Network Items]タブを押して、Network アイテムの画面にする。 

 

① 画面上部の[Edit] → [Add Network Items] を押すとサブウインドウが開くので、該当する機器を選択 

 

② ノードの ID を入力 

 

③ ノードのポート設定を選択 

 

④ 先頭のポートのユニバース設定を入力 

 

⑤ ノードの名称を入力 

 

※ 詳細は[Network Items]のノードを選択し、右側の[Properties]ウインドウで行う 

 

 

 

◆ユニバースの追加 

 

ユニバースの選択画面で、希望するユニバース番号が無い場合は下記の方法で追加します。 

 

① [Universe]タブを押して、ユニバースの表示画面にしておく。 

画面上部の[Edit] → [Add Universe] を押すとサブウインドウが表示されます。 

 

② ユニバース名とユニバース数を入力 

 

③ ユニバースのプロトコルを選択 (sACN / Art-Net / ShowNet) 

 

④ ユニバース ID(ユニバース番号)を入力 

Art-Net はサブネット/Universe の順で HEX 形式(00～FF)、sACN の場合は 1～(0 は使用不可) 

 

※ 詳細は右側の[Properties]ウインドウでおこないます。 

(Art-Net と sACN の混在は可能) 
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◆灯体の操作 

 

・ [Fixture]タブもしくは[Plan View]タブの画面で灯体を選択すると、画面右側の[Control]ウインドウに各アトリ

ビュートが表示されます。 

 

Basic の項目 

  Control 

ON ： すべてのパラメーターをデフォルト値に設定 

          ※ 通常は Open/White、Pan/Tilt：50%/50% 

          ※ 出力に反映されます。 

Grab ： すべてのスライダーを現在受信しているレベルにする。 

     ※ 出力には反映されない 

Lock ： すべてのスライダーを現在受信しているレベルにして、 

灯体にはそのレベル値で出力し、ホールドする。 

Release ： 選択された灯体の全てのパラメーターを解除。 

 

  Macro 

ドロップダウンメニューで動作を選んで、[Run]で実行 

 

 

・ Basic/Color/Beam/Extra の各項目はスライダーで操作するか、ボタンで操作する。 

 

・ [Release]で解除になります。 

 

・ [Release]や[On]ボタンを押したときに優先的に設定されているデフォルトのフェードタイムが適用される。 

  [CTRL]ボタンを押しながら[Release]や[On]ボタンを押すと、カットチェンジが適用される。 

 

・ [Test]で各動作のチェックが行える。 

      (サブウインドウにテスト項目が表示される) 

 

             Address Test ： 順番に Home+Beam 出力をする 

                           ※ Control 画面にその灯体のパッチされているアドレスが出る。 

                           ※ Pause で止めて[Next]で順送りもできる。 

 

All Parameters ： 各機能を順にテストしていく 

※ 下部の Skip にチェックの入っている項目はとばす 

※ Repeat にチェックが入っているとその項目のチェックを繰り返す 

 

その他の項目 ： ひたすらその項目のテストを繰り返す 

                            ※ 該当する機能が無いときは実行されない 
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◆画面のレイアウト 

 

・ Panel 画面の追加 

 

画面上部の[View] → [Add Panel] で、パネルのタイプを聞かれるので、”List”か”View”を選ぶ 

 

 

 

 

 

 

 

 

[Default filter]を聞いてくるが、空白のままで問題はない。 

[Tab Name]を聞いてくるので、名前を入力 

追加したパネルは右上の[×]で消去できる 

 

 

・ Tab の追加 

 

ウインドウに並んでいるタブの一番右側の[+]をクリックすると項目が増やせる。 

タブを右クリックすると、メニューが現れる。 

 

Close Active Tab … 現在開いているタブを消去する 

Change filter … フィルター条件を変える 

Change Name … タブの上記名を変更する 

Create Copy … 選択したタブを複製する 

Move to other panel … 別のパネルウインドウに移動 

Move to the left … タブを並びの左側に 1 つ移動する 

Move to the right … タブを並びの右側に 1 つ移動する 

 

 

・ ウインドウの大きさや表示する画面を追加/削減/移動して構成した画面レイアウトを保存する 

 

画面上部の[Layout] → [Save Layout] → レイアウト名を入力 or ショートカット 0～9 のどれかを選択 

 

 

・ 登録した画面レイアウトを読み出す 

 

画面上部の[Layout] → [Load Layout] → 読みだすレイアウト名を選択 

List View 
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◆Filter 機能 

 

 

 

 

 

 

 

 

 

 

 

 

 

<例> 

ID==1 ： [=]が 2 つ続いている場合は厳密に適合している物を表示 

                  ※ この場合は ID 番号が 1 の物のみ表示される 

 

ID=1 ： [=]が一つだけの場合はその文字/数字を含んでいる物を表示 

                 ※ この場合は ID 番号が１、10、11、21・・・など 

 

ID<1 ： [<]はその数字よりも小さいものを表示 

                 ※ この場合は ID 番号が 1～10 のものを表示 

 

          [>]はその数字よりも大きいものを表示 

 

 

[+](タブの追加)で、Default Filter の名前を入力しておくとタブの項目の中で Filter に該当するもののみが表示

される。 

Default Filter 

             Note ! … Note に記入があるものを表示 

   Status ! … Status に Idol の記入があるものを表示 

 

 

複数の条件のフィルタリング 

             FOH+Stage … [+]は or       FOH,Stage … [,]は and 

 

 

 

 

Filter 

文字や数字を入力するとそれに応じて下側のウインドウに 

表示される内容が絞られる。 

※ 該当する文字/数字列があるものは全て表示される 

この項目の所で右クリックすると表示するものを選択できる 

※ チェックを外すと表示されなくなる 
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◆Plan View 

 

[Plan View]タブに灯体を見やすいように配置することができます。 

 

Universe や Fixture をパッチするとアイコンが表示されます。 

(パッチするときに灯体の種類ごとにアイコンの色を変えておくと分かりやすい) 

 

アイコンを Zoom していくと、詳細情報が表示されます。 

 

           

           

           

           

 

 

 

 

 

 

 

 

 

 

アイコンはドラッグ&ドロップで移動 

 

 

配列させたい場合は並べる順番に灯体をすべて選択していき、右クリック → [Arrange Objects] 

 

 

 

 

 

 

 

 

 

 

 

 

 

円状/円弧状に整列 

Universe のアイコン 

Fixture のアイコン 

Node のアイコン 

： 名称/IP アドレス/各ポートの設定 

： ポートに設定されたプロトコル/ユニバース番号/シグナルバー 

： ID 番号/灯体の種類/アドレス/Status/チャンネル内容 

Pan/Tilt の位置 

〇は明るさと色を表示 

縦/横に規則正しく整列 

直線状に整列 
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Array 

            Snap to grid option 

              ・ Snap Selection to Grid … 場所を指定する時に Grid 上にならないようにする 

              ・ Snap Objects to Grid … 灯体を配置する場所を強制的にグリッド上にする 

               

            Array width … 指定する間隔の横幅に並べる灯体の数 

 

Align Mode 

              ・ Distribute … Upper Left(左上)と Upper Rright(右下)、Lower Left(左下)を指定して配列 

              ・ Align … 一点指定すると自動的に配列される 

 

Line 

            Snap to grid option 

              ・ Snap Selection to Grid … 場所を指定する時に Grid 上にならないようにする 

              ・ Snap Objects … 灯体を配置する場所を強制的にグリッド上にする 

 

            Align Mode 

              ・ Distribute … 始点と終点を指定して均等に配列 

              ・ Align … 始点と方向(ベクトル)を指定してグリッド毎に配列 

 

Circle 

            Snap to grid option 

              ・ Snap Selection to Grid … 場所を指定する時に Grid 上にならないようにする 

              ・ Snap Objects … 灯体を配置する場所を強制的にグリッド上にする 

           

            Direction 

              ・ Clock Wise … 時計回り 

              ・ Counter Clock Wise … 反時計回り 

 

            センター位置を指定 → 1 台目の位置を指定(これで半径が決まる)  

→ 終点を指定(始点と同じところだと円状になる) 
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画面左上のアイコン 

 

 

 

 

 

 

 

 

 

 

 

 

                         

 

 

 

 

 

 

 

 

 

                                    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

： 縮小 ： 拡大 ： カーソルを選択と移動で切替え 

： アイコンを選んでこれを押すとそのアイコンが拡大表示される 

： サブ・メニュー 

Grid を表示 

Grid に近づくと強制的に Grid に移動 

Grid を固定(範囲選択のみできる) 

カーソル位置の座標を表示 

ノードや Port を選択すると接続先をラインで表示 

アイコンを拡大した時に詳細情報を表示 

Grid の間隔の寸法を設定 

右クリック・メニューと同じ 

原点(中心点)を設定 

Plan View 画面を右に 90°回転 

： サブ・メニュー(構造物の描画) 

作成したオブジェクトを選択できないようにする 

作成したオブジェクトを表示する 
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Grid を表示 

線 (両端の〇で長さと位置を決定) 

長方形 

角の丸い長方形 

左側で回転 

右の□で大きさ/形 

円 

文字 

Rename、サイズ、色が変更可) 

BMP ファイルの取り込み 

オブジェクトの形状を選択 

オブジェクトの色を選択 

オブジェクトの名称を入力 

(右側の Properties ウインドウで 
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◆Universe View 

 

[Universe]タブを押すと、下部のウインドウに現在設定しているユニバースが表示されている。 

表示されているユニバースの行を選択し、右クリックするとサブメニューが表示される。 

 

 

 

 

 

 

 

[View Universe]を選択すると、 

そのユニバースのレベルを見ることが 

できます。 

 

 

 

 

 

レベルメーターの左上には、”Mode””View””Source”の項目があります。 

 

Mode 

 ・ Channel … 1～512ch の全てのチャンネルのレベルメーターを表示 

   ・ Fixture … パッチした灯体別の ch 割で段に分かれて表示 

            ・ History … 各 ch のレベルの履歴がグラフ表示される 

 

View 

            ・ View Decimal … 各 ch のレベルを 0～256 の数値で表示 

            ・ View HEX … 各 ch のレベルを 0～F の 16 進法で表示 

   ・ View Percentage … 各 ch のレベルを 0～100 のパーセントで表示 

 

Source 

            ・ 表示するユニバースを切り替える 

              (現在設定されているユニバースの切り替えができる) 

 

Mode の設定を Channel にした時、Fixture のパッチがされていれば、それぞれのパッチで使われているチャン

ネルは赤枠で囲われる。 

※ 重複しているチャンネルは太い赤線で囲われる (Mode→Fixture も同様) 
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◆Fixture View の表示 

 

Fixture View ウインドウを使用して、灯体の種類別に現在のレベル値を確認することができます。 

 

 

 

 

 

 

 

 

 

 

 

 

① タブ列右側の[+]を押すと Current new tab ウインドウが立ち上がり、”tab type”を訊いてくるので、”tab type”

を[View]にして、[Next]を押す 

 

② “View Type”を訊いてくるので、[Fixture View”を選択し、[Next]を押す 

 

③ “Default filter”を訊いてくるので、フィルターをかけるときは、入力し特になければ空白のまま[Next]を押す。 

 

④ Tab の名前を聞いてくるので、入力 (Default は Fixture View) 

 

画面左上のサブメニューボタンを押すと表示のモードが選択できます。 

 

・ View Decimal … 各パラメーターを 0～256 の数字で表示 

・ View Hex … 各パラメーターを 0～F の 16 進で表示 

・ View Percentage … 各パラメーターを 0～100 のパーセントで表示 

・ View Range … Fixture Library でパラメーター・レンジに名称を打っている 

                                    場合はそれを表示 (Open、Close など) 

 

 

 

 

 

 

 

 

 

Fixture View 画面 

サブメニューボタン 
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◆RDM 

 

・ 接続している RDM 機器を操作するにはタブに”RDM Devices”タブを追加します。 

 

タブ右側の[+] → [List] → [RDM Device List] → [Default filter] → [tab name] 

 

・ 右上の ToolBar ウインドウの[RDM Discovery]ボタンを押すと、ノードの全ポートの RDM 機器の検索が行わ

れ、[RDM Devices]タブに表示されます。 

 

※ [RDM Disvcovery]ボタンを押すと”15 秒間、DMX 信号に影響が出るかもしれない”と警告が出る。 

[Yes]を押すと検索がスタートする。 

 

・ 検出した灯体を基にパッチする 

 

画面上部の[RDM] → [Auto Match Fixtures] を押すと、自動的に割り付けられます。 

 

適合する灯体データが無いときは警告が出て、手動で割り付けるか聞いてくるので、[Yes]を押します。 

サブウインドウが開き、左側に RDM で検出した灯体データ、右側に Fixture Library に入っている灯体デ

ータが表示されるため、適合するものを選び、[Match]を押します。 

DMX アドレスの並びが合っていない場合、灯体のアドレスを変更するか聞いてくるので、[Yes]を押すと

変更します。 

 

・ RDM Devices タブで RDM 灯体を選ぶと、右側の Properties ウインドウに Address と Mode が表示されます。 

ここを押すと、サブウインドウが出てくるので、アドレスやモードを変更することができます。 

 

・ RDM Devices タブで、RDM 灯体を選ぶと右側の Control ウインドウに各種コマンドが表示されます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Properties ウインドウ Control ウインドウ 
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・ [Profile Setting]の[Save]を押すと、その灯体の(RDM で変更できる)項目の保存ができる。  

※ ファイル自体は複数の灯体があっても 1 つにまとまる。 

 

[Save]を押したときに出てくるサブウインドウで、保存する項目を選択可能。 

 

 

 

 

 

 

 

 

 

 

・ ToolBar ウインドウに RDM Enable/Disable の切り替え ボタンがあります。 

[RDM Device List]をタブに追加していれば”RDM Enable”にした時にタイトルの後ろに”RDM Enable”と表示

されます。(※ ボタンの表示は次の動作をどうするかという表示になっています。) 

 

[RDM Device List]を追加していない場合、 ボタンを押すと、タブを追加してくるか聞いてきます。 

 

・ [Network Items]タブに表示されているノードを選択すると、Control ウインドウにボタンが表示される。 

個別の Port で RDM の設定/操作ができます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

※ ToolBar の[RDM Discovery]をかける、もしくは ボタンを押すと、個別の設定にかかわらず 

全ての Port が Enable に変更されるので、注意！ 

 

該当の Port に新たに接続された 
RDM 機器を検索 

該当の Port だけ、RDM 機器を検索 
各 Port の RDM の動作 

： 現在 Enable 

： 現在 Disable 
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◆Network Items の拡張プログラミング 

 

Soft Patch 

 

① [Network Items]タブを押し、ソフトパッチを使用したい Port の有るノードを選択 

 

② 右側の Properties ウインドウでソフトパッチを使用する Port の[+]を押して詳細を表示 

 

③ [Type]を[Output]にして、[Output Mode]を[Softpatch]にする。 

 

④ 必要に応じて、Primary/Secondary/Tertiary のユニバースを設定 

 

⑤ Softpatch の項目クリックすると、右側に[…]ボタンが表示されます。 

これを押すと、Softpatch ウインドウが立ち上がります。 

 

 

 

 

 

 

 

 

 

 

 

Select 

Select ボタンを押すとサブウインドウが立ち上がります。 

 

  

 

 

 

 

 

 

 

  

 

 

 

灯体をパッチしている場合、チェックを入れると灯体のアトリビュートが表示される 

選択する、連続するチャンネル数 

空白を入れるチャンネル数 

上記パターンの繰り返し回数 

選択し始めるチャンネル番号 

選択を終えるチャンネル番号 

すべてのチャンネルを選択 

選択していたものを解除 

サブウインドウが立ち上がります。 

灯体をパッチしている場合に、この項目でパラメーターを選ぶとその項目のみ選択される 

※ Primary/Secondary/Tertiary 別に選択できる 
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Primary、Secondary、Tertiary 

 

① 設定をする Output チャンネルを選択 (複数可 ： [CTRL]で複数選択、[Shift]で連続選択) 

 

② [Primary]、[Secondary]、[Tertiary]のいずれかのボタンをクリックすると、サブウインドウが立ち上が

ります。 

 

 

 

 

 

 

 

 

 

 

※ 削除する場合 

削除したい Output チャンネルを選択 → 削除する Primary～Tertuary を選択 

 → Fixed Value のチェックを入れて Channel の値を 0 にする。 

 

 

Merge Type 

 

Primary、Secondary、Tertiary の関係を設定します。 

Merge Type のボタンを押すとサブウインドウが立ち上がります。 

 

 

 

 

 

 

 

 

 

 

 

 

                         

 

固定のレベル値を入力する場合に使用 

(チェックを入れて Channel 欄にレベル値を入力) 

割り付ける入力チャンネル 

複数選択した時の動作 

・ Decrement … 降り順 

・ Same … 同じ物 

・ Increment … 昇り順 

不明 

選択したチャンネルの値だけを出力 

Primary/Secondary/Tertiary を HTP マージで出力 

Primary/Secondary を HTP マージ、 
Tertiary を Grand Master として出力 

Tertiary に Fixture Value を使用して数値を入力すると 
Grand Master の固定値として使用できる 

※ 固定値にした場合、F(00)という表示になる 

※ 出力レベルのリミットを設けたいときに使用 

Primary と Secondary のチャンネルの出力を Tertiary のレベルで切り替え 

0% ： Primary を出力 、 50% ： HTP マージ 、 100% ： Secondary を出力 

Primary と Secondary のチャンネルの出力を Tertiary のレベルでクロスフェード 
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Load Template 

ソフトパッチのデータを読み込み 

 

Save Template 

ソフトパッチのデータを保存 

 

 

 

◆Preferences 

 

詳細な環境設定は References ウインドウで行います。 

画面上部[Edit] → [Preferences] 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RDM モードの設定 

RDM Enabled,Load properties on Refresh 

[Refresh]を押したときに RDM 通信をする 

RDM Enabled,Load properties Automatically 

自動的に RDM 通信をする 
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“Add Fixture”で使用する灯体データファイル 

(fixture.txt を選択) 

“Add Fixture”で使用するユーザー作成の 

灯体データファイル 

(オリジナルで作成したファイルを選択) 

画面レイアウトのデフォルトデータを作成して、 

反映させるときにどのデータを選択 

RDM 機器の設定情報データを作成時に 

そのデータを選択 

接続に使用するアダプターを選択 

(実際に使用可能なものが出てくる) 

Plan View の背景の色を設定 

(色は■をクリックして変更) 

Plan View のグリッドラインの線の色と間隔 

(色は□をクリックして変更) 

を設定 
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◆シーンの取り込み 

 

パッチ済みの灯体に関しては、現在実行中のシーンを取り込み、後ほど再生することができます。 

画面右上の ToolBar ウインドウ内の[Capture Scene]を押します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

                                        

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

シーン名を入力 

All Fixtures 

All Parameters ： すべてのアトリビュートを選択 

Controlled Paramerers ： 操作したアトリビュートのみを選択 

(現在出力している状態) 

Selected Fixtures 

あらかじめ、Fixture ウインドウでシーンに取り込む灯体を選択しておく 
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◆保存したシーンの再生 

 

保存したシーンは Scene ウインドウから再生することができます。 

タブ列・右側の[+] → List → Scene 必要に応じて、フィルター条件やシーン名を入力します。 

再生したいシーンを選択すると画面右の Control ウインドウに操作パネルが出てきます。 

 

  

  

 

 

 

保存したシーンは ToolBar に登録することもできます。（Tool の追加の項目を参照） 

 

 

Fixture Group 

ⅴを押すと、登録されている全てのグループが 

表示されるので、その中から選択 

Single Fixture 

ⅴを押すと、パッチされている全ての灯体が 
表示されるので、その中から選択 

再生を停止して、コントローラの制御に戻す 

再生 

Play/Release に適用されるフェードタイム 
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◆Tool の追加 

 

ToolBar に Tool アイコンを追加することができます。 

ToolBar ウインドウの[Add Tool]をクリック、もしくは 画面上部 [Edit] → [Add Tool] 

 

 

 

 

 

 

 

 

 

 

Control Fixture(s) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

全ての灯体を選択 

作成している灯体グループを選択 

単独の灯体を選択 

現在、選択されている灯体を選択 

(Fixture ウインドウで選択) 

動作させている灯体を選択 

動作を選択 

Macro を選択すると次に Macro 動作の選択 

ウインドウが出てきます 

アイコンを選択 
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Control Universe 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

チェックを入れると実行前に確認の 

ウインドウが出てくる 

Tool 名を入力し、[Finish]を押して完了 

ユニバースを選択 

ⅴを押すと選択可能なユニバースが表示される 

動作を選択 

“Select Bitmap”でアイコンを選択 

Control を選んだ場合、次にコマンド入力画面を表示 

(例) 1 > 24 @ 50 ： 1～24ch を 50%で出力 

+ / - も使用可能 

Tool 名を入力し、[Finish]を押して完了 

チェックを入れると実行前に確認の 

ウインドウが出てくる 
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Scene 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Release Scene ： 実行中のシーンを解除 

Play Scene ： シーンを実行 

動作させるシーン 

動作時のフェードタイムを入力 

“Select Bitmap”でアイコンを選択 

動作を選択 

を選択 

Tool 名を入力し、[Finish]を押して完了 

チェックを入れると実行前に確認の 

ウインドウが出てくる 
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Group Select 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Switch Node Config 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

グループを選択 

ⅴを押すと選択可能なグループが表示される 

“Select Bitmap”でアイコンを選択 

Tool 名を入力し、[Finish]を押して完了 

“Options”で[Confirm before executing tool]の動作を設定 

“Select Bitmap”でアイコンを選択 

Tool 名を入力し、[Finish]を押して完了 

“Options”で[Confirm before executing tool]の動作を設定 

読み込む設定データ(.dxl ファイル)を選択 

※ 基本的にノードの書き込みも行う 

※ Plan View やレイアウトは読み込まれない 
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◆sACN のユニバースの検索 

 

ToolBar の[Detect sACN Universe] もしくは 画面上部の[Utility] → [Detect sACN Universe] 

 

 

 

 

 

 

 

 

[OK]を押すと検索を開始し、検出されたユニバースは [Universe]タブに追加で表示される 

 

 

 

 

◆Firmware の Update 

 

ELC のホームページから Firmware ファイルをダウンロードし、分かり易い所に置いておく。 

 

[Network Items]画面でアップデートする機器の所で右クリック → [Open Firmware Update] 

ファームウェアの場所を聞かれるので、ファイルを指定し、[開く]を押すと、アップデートが実行される。 

 

 

 

 

◆Chat 機能 

 

同一ネットワーク上にある、複数の dmXLAN ソフトウェア間で、チャットができます。 

画面上部の[View] → [Show Chat Panel] でチャットウインドウが表示されます。 

 

Chat ウインドウに文字を入力し、[Send]ボタンを押すと、各ソフトに送られます。 

 

 

 

 

 

 

 

 

検索したいユニバースの範囲を入力 

チェックを入れると上記の範囲外に存在するユニバース 

も検索する。 

(検索時間は少しかかる) 
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◆Fixture Library Editor 

 

画面上部[Utility] → [Open Fixture Library Editor] 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

灯体の選択 

 

[Library] → [Open] → fixture.txt ファイルを選択 

ライブラリーが読みだされるので、修正したい機器のメーカー名の[+]をクリックすると、そのメーカーの灯

体一覧があるので、修正したい機器を選択。 

 

 

 

 

 

 

 

Library 

新規作成 

既存のファイルを開く 

上書き保存 

名前を変えて保存 

バイナリー形式で書き出し 

Edit 
丸ごとコピー(Manufacture 単位でも可) 

項目をコピー 

項目を貼り付け 

削除 

灯体数などを表示 

HTML 形式で書き出し 
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灯体の新規作成 

 

① [Library] → [New] → 画面下の[Add Manufacture]  

 

 

 

 

 

 

 

② 左側の新しく作成した Manufacture 名の所で、画面下側の[Add Fixture]をクリック 

 

 

 

 

 

 

 

 

③ 左側の新しく作成した灯体名の所で、外面下側の[Add Parameter]をクリック 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

クリック 

クリックしてメーカー名を入力 → [Enter] 

左側に反映されます 

クリック 

該当するものにチェックを入れる 

必要に応じて 0～256 のレベルで入力 

(-1 はレベル設定がない状態) 

マトリックスタイプのアトリビュートの時に 

使用 

クリックすると、ドロップダウン・メニューが 

出てくるので、アトリビュート・タイプを選択 

(文字入力も可) 

クリックして灯体名を入力 → [Enter] 

左側に反映されます 

 Snap ： カットチェンジ 

Fine ： 16bit の Fine チャンネル 

Break ： 空白にするチャンネル 

Skip ： Test の時にとばすチャンネル 

Htp ： HTPch (Intensity は除く) 
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④ 左側のウインドウのパラメーター項目を選択し、[Add Range]を押すと、そのアトリビュートの細かなレベ

ル設定ができます。 

 

 

 

 

 

 

 

 

※ 上記を繰り返し、必要なパラメーターを入力していきます。 

 

 

必要ならマクロも作成します。 

左側のウインドウの Macro を選択し、[Add Macro]をクリックします。 

 

 

 

 

 

 

 

 

[Add Step]をクリックして、マクロの動作を設定していきます。 

 

 

 

 

 

 

 

 

 

 

  

 

 

[Remove]で削除、[Up][Down]で今日の位置を上下させます。 

項目の名称を入力(Open/Close など) 

割り当てる DMX レベルの範囲(0～255) 

マクロ名を入力(Lamp On など) 

動作をドロップダウン・メニューより選択 

Set ： レベル値を送る 

Release ： 送っているレベル値を解除 

Delay ： 保持している時間(秒) 

アトリビュートをドロップダウン・メニュー 

より選択（文字入力も可） 

※ 動作させるパラメーターと同じ名前 
にする 

動作させるレベル値 

※ 基本的には、Set → Delay → Release の順にする。 

Release が無いと保持したままになる 

(その場合、Delay は不要になる) 


